【新手求助】自己obsidian安装copilot插件后无法打开!

请仔细说明自己遇到的问题,以下是参考模板。这里不要求非得按模板发帖,但内容中包含相关要素能让大家更好地帮助你。


遇到的问题

安装了最新版的obsidian后,在第三方社区安装了copilot插件,但是却无法启动它,点击启动就会显示:fail to load plugin copilot.求求大佬们有懂得这个的给我解解惑,很急!

预期的效果

能正常使用copilot插件

已尝试的解决方案

从社区安装后无法打开,我又跑到了github下载了文件解压到文件夹依然是无法打开。重启软件与电脑也同样无法打开。


具体情况就是这张图的样子,其他插件安装、使用都没问题,只有这个插件装不上。

这得打开控制台截图看具体报错了, 猜不出来


PS.
看了眼, 目前 Copilot v2.5.2 仍是最新版, 更新于3月14日, 插件自身的版本应该没啥变故
自己也经常把 Copilot 跟别的插件一起用, 目前没遇到意外
第三方市场的原理也是通过下载 manifest.json main.js styles.css 只要正确下载到文件, 都一样