无法自动更新及访问插件市场。当前网络能访问外网(如谷歌, github等)

遇到的问题

无法自动更新及访问插件市场
当前版本1.5.3
当前网络 能够访问外网,如:谷歌,github
请问有人遇到同样的问题吗,是否解决,又是如何解决的呢

两种方式:

  1. 需要访问/更新的时候,打开代理软件的系统代理功能(System Proxy 字样)
  2. 有一个 ob 插件叫 Global Proxy,安装之后在里面设置代理即可

补充一下,使用插件的这种方式可以访问/更新插件,但obsidian本体能不能更新我不记得了,你可以试试。