安卓版 所有插件都不能启用,求解答。

各位好,Ob新手。安卓系统。在GooglePlay上下载最新版app 1.4.6

用很科学的方法联网后,直接在app里搜索安装第三方插件。全部都不能启用,显示failed to load plugin xxxx

比如:failed to load plugin remotely-save

已尝试的解决方案

检查过plugin所在文件夹,三个文件都在,大小正常。

也试过从github里直接下载后放到对应文件夹下。不行

还尝试过:

重启app。
彻底删除后,重装app。
把文件夹改成纯英文。

完全无济于事。

请教下大家,这要怎么办?

(PC上查阅手机文件夹)

补充一下,我Windows10 上安装最新版的,用插件又非常正常。程序也是从Ob官网下载的。联网姿势也非常科学。

App版本

问题有了点改进,目前随手试了5个插件,发现remotely-save, excalidraw。kanban,不能启用。删除重装也不行。

而dataview,advanced Tables,安装完就可以启动了。删了再装也可以直接启用。

头大了,请问这是什么情况?我应该怎么解决?主要想解决PC与安卓同步笔记问题。

我的经验是,和安卓版本有关系!
我的荣耀10是安卓9,之前用rs一直正常,但直接某天,发现实际无同步,试关闭、卸载,就发现怎么也不能启动。
当时我也发贴质疑,是否Ob有机制故意阻碍插件正常运作!

之后我又发现,这个rs不能启用,也不是总是不能,有时在清最时候,又突然可以启用,此时,同步一齐正常,但没高兴半天,到下午,又发现rs实际无同步,又试重启用,又是不能启用。

同样的,不能启用时,不管你多科学上网,多次卸装,也是不能启用。

啊,是这么回事啊。后来我搜了很多资料,发现大家都用别的方式同步安卓端。现再我也改用别的app同步了,多装个app总觉得不爽。我再观察一下。

解决了没有?我也碰到了相同的问题,,即使从市场安装的remotely-save也不行。
翻别人的贴子,说是要用以前的版本,不过没试过。