解决第三方插件无法加载的问题

最近开始深度使用Dataview,同时下载了proxy插件,遇到了以下问题:

使用proxy插件从Obsidian插件市场下载插件,启用是显示:failed to load plugin XXXX.

测试过的插件包括Dataview、day planner、markmind等,都无法加载。

解决方法:

打开插件文件夹,检查里面的文件是否齐全。上面三款插件的文件夹中,都只有manifest.json, stlyes.css,没有main.js文件。而且,dataview在市场上的版本是0.5.47,而开发者Github上的版本已经更新到0.5.51。

于是上github下载,放进插件的文件夹里,dataview加载成功。另外两款插件还未尝试,但相信解决方法一样。

希望能帮到遇到类似问题的用户。

2 个赞